Author Topic: CSS Not Working in Firefox on the server but works on local machine  (Read 22459 times)

December 11, 2007, 09:17:44 PM
  • Guest

I am enjoying the Ossoba designs using CSS and they work perfectly in IE but in Firefox only on my local machine. Once on the server the CSS file is ignored by Firefox. I suspect that it some setting on the server but I don't know exactly what to instruct my hosting company to change to make it work.

Help?

Thanks,
John


December 12, 2007, 03:28:11 AM
Reply #1
  • Administrator
  • Expert
  • *****
  • Posts: 90
    • View Profile
    • Ossoba Studio

Clear your browser cache and try again. If still does not work, send me the URL of the site.


---
ognen


December 12, 2007, 05:27:50 AM
Reply #2
  • Guest

Clear your browser cache and try again. If still does not work, send me the URL of the site.
---
ognen

There is no change after clearing cache and the site continues to work on my local machine in Firefox.

The site is www.net-care.org

Thanks, John


December 12, 2007, 05:59:11 AM
Reply #3
  • Administrator
  • Expert
  • *****
  • Posts: 90
    • View Profile
    • Ossoba Studio

I'm trying to load the style-sheet in the browser and I receive #403 error (You don't have permission to access /mo05f.css on this server).
Either the file does not have read permissions, in which case you should set the file permissions to 644 (CHMOD 644 for mo05f.css), or the Apache access settings are not correct.

---
ognen


December 12, 2007, 01:46:48 PM
Reply #4
  • Guest

I'm trying to load the style-sheet in the browser and I receive #403 error (You don't have permission to access /mo05f.css on this server).
Either the file does not have read permissions, in which case you should set the file permissions to 644 (CHMOD 644 for mo05f.css), or the Apache access settings are not correct.
---
ognen

The access was the problem. One needs read/execute withe .css file and read/write/execute with images directory. Thanks for your help ogen.

Happy holidays,
John


December 12, 2007, 02:04:50 PM
Reply #5
  • Administrator
  • Expert
  • *****
  • Posts: 90
    • View Profile
    • Ossoba Studio

Ok, the problem is solved :)

Happy Holidays John!

---
ognen